Splat U (View Page Source) reports " could not be found.".

RESOLVED DUPLICATE of bug 201040

Status

Core Graveyard
View Source
RESOLVED DUPLICATE of bug 201040
14 years ago
8 years ago

People

(Reporter: Norm Hardy, Assigned: Doron Rosenberg (IBM))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040514
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040514

Show Source (Splat U) fails for the page at <http://www.&#50696;&#48708;&#44368;&#49324;.com/>.
In case that URL didn't make it into your world it is an IDN (International
Domain Name) Hangul (Korean) and can be found in the page at
<http://www.verisign.com/nds/naming/idn/howitworks/sample.html>. It is the
second Korean IDN example.
Show Source works for other Asian pages with plain DNs such as
<http://www.asahi.com/>.
Safari works.
Otherwise your IDN support works as far as I can tell.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.&#50696;&#48708;&#44368;&#49324;.com/
2. Splat (command) U
3.

Actual Results:  
Error box: " could not be found"
I suspect that the domain name is supposed to appear before "could".

Expected Results:  
Shown the html which in this case, according to Safari, is very short and
is just a frame spec.

Comment 1

14 years ago
WFM on LInux 2004072607 modified URl

Comment 2

14 years ago
It looks like where stuck with that great URL. Sorry for the spam.

Comment 3

14 years ago
duplicate 201040 ?

Comment 4

14 years ago
Thanks 

*** This bug has been marked as a duplicate of 201040 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

8 years ago
Component: View Source → View Source
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.