Mozilla 1.7 download links Europe point to RC2 instead of RC3

VERIFIED FIXED

Status

--
major
VERIFIED FIXED
15 years ago
6 years ago

People

(Reporter: ostgote, Assigned: endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.8a2) Gecko/20040606 Netscape/7.1
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.8a2) Gecko/20040606

On the main page http://www.mozilla.org/ under Technology Preview the European
links are wrong, they point to rc2 instead of rc3. Additionally on the top
heading "Mozilla 1.7 RC 3 now available" they are no links to the European
mirror. I would suggest to add them.

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
I mean "Additionally, on the top headline 'Mozilla 1.7 RC 3 now available' there
are no links to the European mirror."

Comment 2

15 years ago
*** Bug 245968 has been marked as a duplicate of this bug. ***

Updated

15 years ago
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

15 years ago
Is it so difficult to correct the three links on the front page? I can't do
that. It's a shame. Almost one week ago, in a few days 1.7 final will be released.
(Reporter)

Comment 4

15 years ago
Now the links to Moz 1.7 RC3 under Technology Preview are removed completely in
preparation for the 1.7 final release. 

So this bug is fixed, but not as expected, only by faineance. 10 days with wrong
links on the front page, no-one cares. :-(
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 5

15 years ago
ostgote, there are few people who have access to the front page, and these tend
to be very busy people.
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.