The european Mozilla 1.7 rc3 links on the frontpage link to rc2

VERIFIED DUPLICATE of bug 245967

Status

www.mozilla.org
General
VERIFIED DUPLICATE of bug 245967
14 years ago
6 years ago

People

(Reporter: Øyvind Skaar, Assigned: Dawn Endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040514
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040514

The european links for Mozilla 1.7 RC3 on the main page seems to be wrong. They
link to rc2 instead of rc3.
( http://ftp.eu.mozilla.org/pub/mozilla.org/mozilla/releases/mozilla1.7rc2/ )



Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 245967 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.