acrobat reader (v6.00) process does not terminate when window or tab is closed. OS: w2k

RESOLVED INVALID

Status

Plugins Graveyard
PDF (Adobe)
RESOLVED INVALID
14 years ago
2 years ago

People

(Reporter: Steffen Kremsler, Unassigned)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040608
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040608

Everytime i open a pdf file and then close the embedded readers window or tab
afterwards, the acrobat reader process AcroRd32.exe keeps running and consuming
~30mb of memory. 

Mozilla 1.7rc3
Windows 2000 Sp4
Acrobat Reader Plugin v6.00t

Reproducible: Always
Steps to Reproduce:
1. Open PDF file
2. close it's tab or window
3. watch AcroRd32.exe in tasmanager
Actual Results:  
The reader plugins process did not terminate 

Expected Results:  
guess what??! ;) 

File name: nppdf32.dll
Adobe Acrobat Plug-In Version 6.00 for Netscape

Comment 1

14 years ago
That's by design from Adobe, it happens with other browsers too. See a lot of
bugs about that, all INVALID or WONTFIX. I would suggest to mark this a dupe of
Bug 121915.

Bug 121915, Bug 139364, Bug 149312, Bug 167165, Bug 168928, ...
(Reporter)

Comment 2

14 years ago
duplicate of Bug 121915, Bug 139364, Bug 149312, Bug 167165, Bug 168928, ...
sorry
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Updated

8 years ago
Component: Plug-ins → PDF (Adobe)
Product: Core → Plugins
QA Contact: plugins → adobe-reader
Version: Trunk → unspecified
(Assignee)

Updated

2 years ago
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.