If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

top background graphic appears over scrollbar

RESOLVED DUPLICATE of bug 212376

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 212376
14 years ago
14 years ago

People

(Reporter: Thomas Rathbone, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

The top bar appears over the scroll bar on the right hand side and takes focus
over the scroll abr making it impossible to use the scroll caret/widget for
scrolling the page.

Reproducible: Always
Steps to Reproduce:
1. Visit http://www.artofadambetts.com/ with it's default stylesheet
2. Set screen size to 800x600
3. Maximize browser window.
Actual Results:  
Graphic obscures scroll bar.

Expected Results:  
Scroll bar should be accessible and over the graphic.
(Reporter)

Comment 1

14 years ago
Example available at http://www.chilliwilli.co.uk/example.png

Comment 2

14 years ago
This has been fixed for a while

You might wanan check out Firefox 0.9 RC
http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/0.9rc/



*** This bug has been marked as a duplicate of 212376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.