Mozilla crashes when I try to start ChatZilla [@ 0x10101010 - js_GetSlotThreadSafe]

VERIFIED DUPLICATE of bug 246048

Status

()

Core
JavaScript Engine
VERIFIED DUPLICATE of bug 246048
14 years ago
14 years ago

People

(Reporter: Jure Repinc (JLP), Unassigned)

Tracking

({crash})

Trunk
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

14 years ago
I just installed Mozilla nightly 2004060908 on Windows XP pro and when I try to
start Mozilla from component bar Mozilla crashes. I sent two talkback reports
about this: TB83156E, TB83155H.

Reproducable: always

Steps to reproduce:
1. Start Mozilla
2. Click on ChatZilla button in Component bar

Results:
Mozilla crashes.

Expected:
Mozilla should open ChatZilla window.

Comment 1

14 years ago
Ooh, I like those crash reports. "Stack Signature: 0x10101010".

This is a JS engine crash in js_GetSlotThreadSafe, changing component.

http://talkback-public.mozilla.org/talkback/fastfind.jsp?search=2&type=iid&id=83156
http://talkback-public.mozilla.org/talkback/fastfind.jsp?search=2&type=iid&id=83155
Assignee: rginda → general
Component: ChatZilla → JavaScript Engine
QA Contact: samuel → pschwartau

Updated

14 years ago
Keywords: crash
Summary: Mozilla crashes when I try to start ChatZilla → Mozilla crashes when I try to start ChatZilla [@ 0x10101010 - js_GetSlotThreadSafe]

*** This bug has been marked as a duplicate of 246048 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Crash Signature: [@ 0x10101010 - js_GetSlotThreadSafe]
You need to log in before you can comment on or make changes to this bug.