an extra space is put in front of the TO address

RESOLVED DUPLICATE of bug 243885

Status

RESOLVED DUPLICATE of bug 243885
15 years ago
14 years ago

People

(Reporter: mdinowit, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040421

Posts are being recieved by mail software and failing due to an extra space
being placed between the TO: header and the address. There should be a single
space there but in a number of messages, two spaces are being placed.

Reproducible: Sometimes
Steps to Reproduce:
1.send a message
2.look at the source when it comes in
3.

Actual Results:  
an extra space is placed between the TO: header and the address.

Expected Results:  
A single space should exist there.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 243885 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.