If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

corredoresdorecife.hpg.ig.com.br - invalid img src path

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Portuguese
RESOLVED FIXED
14 years ago
3 years ago

People

(Reporter: pedro cavalcanti, Unassigned)

Tracking

Details

(Whiteboard: [bug248549notfixed], URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040608 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040608 Firefox/0.8.0+

The Mozilla-Firefox cannot open the pictures of this page...

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Actual Results:  
the page is loadet but the pictures dont apear...

Expected Results:  
All pictures to apear...

Comment 1

14 years ago
The pages of all the images are not valid.

webdoc13.htg\LargMara02.JPG

The slash should be /.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Cannot open the images of this page... → corredoresdorecife.hpg.ig.com.br - invalid img src path

Updated

14 years ago
Assignee: general → spanish
Component: Browser-General → Spanish
Product: Browser → Tech Evangelism
QA Contact: general → spanish
Version: Trunk → unspecified
-> Portuguese
Component: Spanish → Portuguese

Updated

13 years ago
Whiteboard: [bug248549notfixed]

Comment 3

13 years ago
It looks like the site webmaster fixed the image links, all images display.
webdoc13.htg/LargMara02.JPG
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.