mozilla crashes when clicking with right mouse button in new tab

RESOLVED DUPLICATE of bug 246048

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 246048
14 years ago
14 years ago

People

(Reporter: Kenan, Unassigned)

Tracking

({crash})

Trunk
x86
Windows XP
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040609
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040609

When I load a page and click with right mouse button on a link to open it in a
new tab, switching to that tab, opening another link and click right mouse
button to get the context menu it crashs.

Reproducible: Always
Steps to Reproduce:
1. open
"http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=SeaMonkeyAll&branch=HEAD&branchtype=match&sortby=Date&date=day&cvsroot=%2Fcvsroot"
2. open "http://bugzilla.mozilla.org/show_bug.cgi?id=140690" in new tab
3. click on "testcase:
http://bugzilla.mozilla.org/attachment.cgi?id=81356&action=view"
4. click with right mouse button on the background
Actual Results:  
mozilla crashs

Expected Results:  
show the context menu
(Reporter)

Comment 1

14 years ago
I forgot to tell, that this bug was on the latest nightly build 2004060908
Keywords: crash
probably bug 246048

Comment 3

14 years ago
WFM - homemade mozilla CVS based trunk (up to date at midnight mozilla.org time)

(Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040610)

Comment 4

14 years ago
Kenan, can you reproduce this with a build from June 10th?

*** This bug has been marked as a duplicate of 246048 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: mozilla crashs when clicking with right mouse button in new tab → mozilla crashes when clicking with right mouse button in new tab
(Reporter)

Comment 7

14 years ago
(In reply to comment #4)
> Kenan, can you reproduce this with a build from June 10th?


No with the Build 2004061008 it works fine.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.