option to (un)mark a message as replied/forwarded

RESOLVED DUPLICATE of bug 185258

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 185258
14 years ago
14 years ago

People

(Reporter: Florian Effenberger, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.6) Gecko/20040206 Firefox/0.8

I'd like to have an option to (un)mark a message as replied/forwarded. Makes
sense when you get a message via a web ticket system where you have to reply via
web, but still want to tag the message as if it was replied with Thunderbird.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
marking makes sense, can you explain why you'd want unmarking? (other than undo.)
(Reporter)

Comment 2

14 years ago
You should be able to unmark everything you can mark. ;-)

Comment 3

14 years ago
Agreed (in this case). If it's done the same way as marking as read, there is no
need for additional menu entries either. 
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

14 years ago
Isn't this a dupe of bug 185258?

Comment 5

14 years ago

*** This bug has been marked as a duplicate of 185258 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.