nothing happens when clicking thunderbird icon - program won't open

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: Misty, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: see comment 11)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: thunderbird 0.5b

We have many people at work using Thunderbird and I work on the e-mail help 
desk.  We get several calls where a user clicks on the icon, but nothing 
happens.  The way we've found to fix this is to go into task manager, and 
usually we'll find thunderbird.exe in the programs list (even though the user 
can't see Thunderbird running, it must be running in the background).  Ending 
thunderbird.exe in task manager usually fixes the problem.


Reproducible: Sometimes
Steps to Reproduce:
We haven't been able to see a trend with this, but have noticed it happens 
multiple times to some of our users.


Expected Results:  
Thunderbird should open when the icon is clicked.

We were using Netscape 7.0 before we switched to Thunderbird and people had 
the same problem (where we'd have to end netscape.exe in task manager in order 
to get the email icon to work)
Most of our users have Windows XP, but some have 2000 and some have 98.

Comment 1

13 years ago
Misty,

This bug was filed almost 6 months ago.  Since a lot of work has gone into
Thunderbird in that time, a newer version may fix this problem.  I was wondering
if you are still experiencing this problem?

Please report back.
(Reporter)

Comment 2

13 years ago
We haven't upgraded people to .9 yet (so they're using .8) but we're still 
getting calls on this problem occasionally.  Like I mentioned before, Netscape 
7.0 (& I believe 7.1) did the same thing.
(Reporter)

Comment 3

13 years ago
We're on 1.0 now & I think we've had a few calls on this problem since 
upgrading.  We also get calls sometimes where the profile manager or account 
setup wizard comes up, even though a profile already exists and we have to go 
in & edit their profile.ini file to fix it.  That's probably a different bug 
though.
(Reporter)

Comment 4

13 years ago
As another side note.....sometimes this bug occurs when thunderbird encounters 
some type of error & shuts itself down - the user will click the email icon to 
re-open the program & nothing happens.  Then we'll have to end thunderbird.exe 
in task manager & try opening it again.
(Reporter)

Comment 5

13 years ago
We are still having this problem occasionally in version 1.0.2 (20050317).  I 
reported this a year ago.
(Reporter)

Comment 6

13 years ago
I got another call from one of our users on 6/28, who had this problem.

Comment 7

13 years ago
I'm using Thunderbird 1.0.6 and have been having exactly the same problem since
the pre 1.0 releases.  About one in every five times I open Thunderbird it won't
launch and I'll have to end its process in task manager and then relaunch it. 
Thunderbird has never crashed on me and it always appears to exit successfully.

Comment 8

13 years ago
(In reply to comment #7)
> I'm using Thunderbird 1.0.6 and have been having exactly the same problem since
> the pre 1.0 releases.  About one in every five times I open Thunderbird it won't
> launch and I'll have to end its process in task manager and then relaunch it. 
> Thunderbird has never crashed on me and it always appears to exit successfully.

Forgot to mention I'm running Windows XP Pro x64, but still have the same
problem in Windows XP Pro.

Comment 9

12 years ago
I have had the same problem as listed most recently in this list. Though, I
occasionally get through with 'safe mode', though it doesn't last long.

Comment 10

12 years ago
i,m hAVING THE SAME PROBLEM.IT HAS HAPPENED SEVERAL{3} TIMES.USUALLY
RE-INSTALLING THE PROGRAM FIXES IT BUT NOT THIS TIME,{TRIED EARLIER VERSIONS AS
WELL=NADA}
PLEASE GIVE SOME COMMENT/ADVICE I WOULD HATE TO HAVE TO GO BACK TO OUTLOOK

Comment 11

12 years ago
If thunderbird won't come up, try bringing up windows task manager (cntrl - alt
- del), click on the processes tab, and look for thunderbird.exe - select that
line or lines, and click end process. Then try launching thunderbird. The
problem is that thunderbird is not shutting down cleanly, and the process is
left in memory, but won't allow new instances of thunderbird to run.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 12

12 years ago
(In reply to comment #11)
> If thunderbird won't come up, try bringing up windows task manager (cntrl - alt
> - del), click on the processes tab, and look for thunderbird.exe - select that
> line or lines, and click end process. Then try launching thunderbird. The
> problem is that thunderbird is not shutting down cleanly, and the process is
> left in memory, but won't allow new instances of thunderbird to run.

In the latest version of Thunderbird (1.5) the problem is fixed.

Comment 13

12 years ago
(In reply to comment #12)
> (In reply to comment #11)
> > If thunderbird won't come up, try bringing up windows task manager (cntrl - alt
> > - del), click on the processes tab, and look for thunderbird.exe - select that
> > line or lines, and click end process. Then try launching thunderbird. The
> > problem is that thunderbird is not shutting down cleanly, and the process is
> > left in memory, but won't allow new instances of thunderbird to run.
> 
> In the latest version of Thunderbird (1.5) the problem is fixed.
> 
I have the same problem using 1.0.7. Where does one find 1.5 at - the latest download on the TB web site is 1.0.7.

Comment 14

12 years ago
You can grab the Beta (1.5) here: http://www.mozilla.org/products/thunderbird/releases/1.5.html
QA Contact: general

Comment 15

10 years ago
closing WFM per comment 12.  If anyone other than bug author still sees this problem, please open a new bug.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Whiteboard: see comment 11
You need to log in before you can comment on or make changes to this bug.