about:plugins appears unstyled

RESOLVED INVALID

Status

()

Firefox
General
--
minor
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: PikeUK, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
In Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040610 Firefox/0.8.0+
the about:plugins page appears totally unstyled.

Comment 1

14 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040610
Firefox/0.8.0+
(Reporter)

Comment 2

14 years ago
Me too, I've just realised it's because I'm using the Qute theme, I forgot
that's not the default theme anymore, oops! Anyway it works fine in Winstripe.

Theme problem -> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.