Linux Firefox installer says "Ready to start installing" throughout entire installation process

RESOLVED INVALID

Status

()

Firefox
Installer
RESOLVED INVALID
14 years ago
11 years ago

People

(Reporter: Keith Lea, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031122 Epiphany/1.2.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031122 Epiphany/1.2.5

The Linux Firefox installer says "Ready to start installing" while it's
installing. This doesn't make sense.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Is this bug still present?

Updated

13 years ago
Assignee: bugs → nobody
QA Contact: bugzilla → installer
closing since no installer is included in Firefox 2.0.0.4/1.5.0.12 Linux and no feedback for the question in comment #1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.