Status

()

Core
Layout
--
minor
RESOLVED DUPLICATE of bug 137670
14 years ago
14 years ago

People

(Reporter: Sujee Maniyam, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040514 MultiZilla/1.5.0.3l
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040514 MultiZilla/1.5.0.3l

go the above site.  The line
"Try it functionality is provided by mindreef"
is garbled in the middle of the page.

in IE it is at the bottom of the page.

Reproducible: Always
Steps to Reproduce:

Updated

14 years ago
Assignee: general → nobody
Component: Browser-General → Layout
QA Contact: general → core.layout
There is a div with id=PageContent which is responsible for this problem. It has
a defined height of 720px;
Most of the content is in that div and overflows the content. But the next
content which is a sibling of that div starts just under that div's box.
Removing this height property fixes the layout.

So in short, this bug is most likely INVALID.

Comment 2

14 years ago
> So in short, this bug is most likely INVALID.

um, no, this is why we have a Tech Evang component....

*** This bug has been marked as a duplicate of 137670 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.