JavaScript doesn't generate "grading" information

RESOLVED DUPLICATE of bug 236772

Status

()

Core
HTML: Form Submission
--
major
RESOLVED DUPLICATE of bug 236772
14 years ago
14 years ago

People

(Reporter: Philip Machanick, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040517 Camino/0.8b
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040517 Camino/0.8b

Go to the page listed, click a few buttons to "take" the quiz, then click Grade Me!

The grading window pops up but without the results of grading.

Worked OK in Camino 0.7, works OK in Safari 1.2 (v125), IE 5.2.

Reproducible: Always
Steps to Reproduce:
1. go to http://www.itee.uq.edu.au/~comp3300/Exams/Quiz2/
2. click a few answer buttons
3. click Grade Me!

Actual Results:  
New window pops up but without the results of grading.

Expected Results:  
Text boxes should show # questions right, wrong and grade in % instead of blank
text boxes.

Comment 1

14 years ago
Does this work in Firefox or Mozilla?
doesn't work in mac ff either.
Assignee: pinkerton → form-submission
Status: UNCONFIRMED → NEW
Component: General → HTML: Form Submission
Ever confirmed: true
Product: Camino → Browser
Version: unspecified → Trunk
The site assumes that the cookies in document.cookie come in a particular order
(in particular, that the "q" cookie is not the first one).

In a current build, all is fine, so marking dup of the cookie order bug fixed
recently.

*** This bug has been marked as a duplicate of 236772 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.