line 472, col 55 of Firefox 0.9 RELNOTES spells profile incorrectly

VERIFIED FIXED

Status

VERIFIED FIXED
15 years ago
6 years ago

People

(Reporter: cilias, Assigned: endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040609 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040609 Firefox/0.8.0+

In the Firefox 0.9 release notes, in the section "Note to Nightly Build Users",
there's a sentence, "...since these still hold your proifle, and the
profiles.ini..."

I gather "proifle" should be "profile"? :-)

Reproducible: Always
Steps to Reproduce:

Updated

15 years ago
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
(Reporter)

Comment 1

15 years ago
http://www.mozilla.org/products/firefox/releases/0.9.html 
looks good.

http://www.mozilla.org/products/firefox/releases/index.html 
does not.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 2

15 years ago
fixed
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → FIXED
(Reporter)

Updated

15 years ago
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.