If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

DOM Inspector is shown in Extensions Manager, even though not installed

RESOLVED FIXED

Status

()

Toolkit
Add-ons Manager
P3
normal
RESOLVED FIXED
14 years ago
9 years ago

People

(Reporter: José Jeria, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({fixed-aviary1.0})

unspecified
x86
Windows XP
fixed-aviary1.0
Points:
---
Bug Flags:
blocking-aviary1.0PR +
blocking-aviary1.0 +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040610
Firefox/0.8.0+

The Dom Inspector is shown in the extensions dialog even though I did not
installed it. This is confusing.

Comment 1

14 years ago
(In reply to comment #0)
It's also there in 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040611
Firefox/0.8.0+
and cannot be uninstalled.

Comment 2

14 years ago
Confirming this bug, and setting blocking0.9? although I don't know how easy of
a fix it is, it may have to wait until later :-/
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: blocking0.9?

Comment 3

14 years ago
I was under the impression that that was just a placeholder to show off the
functionality of the new extension manager?

Updated

14 years ago
Flags: blocking0.9? → blocking1.0?

Comment 4

14 years ago
Shouldn't this be moved under browser/extensions/inspector?

Comment 5

14 years ago
*** Bug 247976 has been marked as a duplicate of this bug. ***
Flags: blocking-aviary1.0? → blocking-aviary1.0+
Flags: blocking-aviary1.0RC1+
Priority: -- → P3
DOM Inspector isn't really an extension, so we won't show it as one. I've
removed the entry from the list. This will not affect existing installations -
you'll need to clean out the old dir and reinstall to see the item vanish. 

Br & Trunk Fixed. 
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 7

13 years ago
*** Bug 252574 has been marked as a duplicate of this bug. ***

Comment 8

13 years ago
setting fixed-aviary1.0 for bugfixes checked into branch, for searching purposes.
sorry for bugspam.
Keywords: fixed-aviary1.0
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.