open/save dialog has not the right size (height to small)

VERIFIED DUPLICATE of bug 189076

Status

Core Graveyard
GFX: Win32
--
minor
VERIFIED DUPLICATE of bug 189076
14 years ago
9 years ago

People

(Reporter: Julien Kronegg, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.7) Gecko/20040608
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.7) Gecko/20040608

On the specified page (JPEG2000 implantation), the open/save dialog size not
correct for the "javadoc documentation" link (
http://jpeg2000.epfl.ch/download/jj2000_4.1-doc.tar.bz2 ).

The height is to small because the description ("The file 'X' is of type ...")
takes 3 lines instead of 2 for most files.

The good point is that the "Ok" and "Cancel" buttons are still displayed, so
this is possible to do the required action.

Reproducible: Always
Steps to Reproduce:
1. go the specified page
2. click on the first "javadoc documentation" link


Actual Results:  
The open/save dialog pops with incorrect size.

Expected Results:  
The open/save dialog pops with correct size.
(Reporter)

Comment 1

14 years ago
Created attachment 150515 [details]
Screen capture of the display bug

The screen capture corresponds to the description of the bug.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 189076 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
verified dup
verified dup
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.