popup context menus not dismissed with esc

VERIFIED DUPLICATE of bug 9157

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 9157
19 years ago
19 years ago

People

(Reporter: Steven Lyons, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Popup context menus are not dissmed when esc is pressed. Regular menus dismiss
on esc, and popup menus should also.

To reproduce:
Right click anywhere in a webpage (http://bugzilla.mozilla.org/ will work fine).
Press ESC.

Expected behavior:
Popup menu should be dismissed.

Actual behavior:
The menu is not dismissed and remains on screen.

Comment 1

19 years ago
sairuh, is this a dup?
QA Contact: paulmac → sairuh
(Assignee)

Comment 2

19 years ago

*** This bug has been marked as a duplicate of 9157 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
verifying.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.