Quotes in bookmark names are munged when saved

RESOLVED DUPLICATE of bug 245758

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 245758
14 years ago
12 years ago

People

(Reporter: Nicholas Allen, Assigned: Pierre Chanial)

Tracking

({polish, regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
FF cvs latest 06/11 trunk WinXP

My bookmark names containing a ' character have been munged to 's.  This is
a regression in the last few days.  A 05/27 build works correctly.

Reproduce:

Create a bookmark with ' in the name.
Close browser.
Open browser.
Bookmark name has changed to contain a '.

Expected:

Retain ' when displaying.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 245758 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.