Setting "When a webpage choses its own fonts" to first option crashes Mozilla

VERIFIED DUPLICATE of bug 24581

Status

()

Core
Preferences: Backend
P3
critical
VERIFIED DUPLICATE of bug 24581
18 years ago
18 years ago

People

(Reporter: Steven de Hoog, Assigned: neeti)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When setting preference Appearance, Fonts, When a webpage choses its own fonts
to "Use all the fonts chosen by the page, including Dynamic Fonts" and then
pressing the OK button crashes build 2000012008 on WinNT. (This works fine on
M12, build 1999122023)
dup of bug 24581.

*** This bug has been marked as a duplicate of 24581 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
Moving all libPref component bugs to new Preferences: Backend component.  
libPref component will be deleted.
Component: libPref → Preferences: Backend
You need to log in before you can comment on or make changes to this bug.