Private entries do not get synchronized with Palm address book sync.

RESOLVED DUPLICATE of bug 197787

Status

RESOLVED DUPLICATE of bug 197787
15 years ago
13 years ago

People

(Reporter: isenberg, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When first setting up address book sync, regardless what I try (synchonize or
complete overwrite), the entries marked as private in the Palm address book do
not appear on Thunderbird's address book.

Reproducible: Always
Steps to Reproduce:
1. Mark any entries as private on the Palm side.
2. Synchonize.

Actual Results:  
Only non-private entries are present in Thunderbird.

Expected Results:  
Private entries should be synchronized. Alternatively, there should be a
parameter to intentionally set the behavior of not synchronizing these entries.

Comment 1

15 years ago
Duplicate of Bug 197787

Comment 2

13 years ago
dup

*** This bug has been marked as a duplicate of 197787 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.