If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

click on buttons of a different item than one selected fails to fire correctly

RESOLVED DUPLICATE of bug 245484

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 245484
14 years ago
9 years ago

People

(Reporter: Seth Kinast, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040611 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040611 Firefox/0.8.0+

Extensions in the extension manager do not receive focus correctly. When
clicking on the three small gray buttons of ANY extension, they apply to the
highlighted extension, instead of the extension with which they are associated.

Reproducible: Always
Steps to Reproduce:
1.Install at least two extensions.
2.Highlight one extension in manager.
3.Click checkmark (options) of non-highlighted extension

Actual Results:  
Firefox opens the options dialog of the highlighted extension

Expected Results:  
Firefox highlights the new extension and opens its options dialog
This is a dupe of bug 245484

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 245484 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.