Incomplete table listing

RESOLVED DUPLICATE of bug 230208

Status

()

RESOLVED DUPLICATE of bug 230208
14 years ago
14 years ago

People

(Reporter: fazchanders, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

If you view this page under Internet Explorer v.6, the table of products on this
IT website displays correctly - specifically, the main table is complete with 20
products.

Viewing the same page with Firefox results in an incomplete table, showing just
7-8 rows of data. In fact, it looks like the final row is only half drawn.



Reproducible: Always
Steps to Reproduce:
1. Go to the above URL using Firefox.
2. The main table on this web page is incomplete.
3.

Actual Results:  
The main table on the web page is incomplete.

Expected Results:  
Shown the entire table complete with 20 rows of data. This is how it looks under
IE v.6.

Comment 1

14 years ago
Get a newer build this has been fixed a long ago.

*** This bug has been marked as a duplicate of 230208 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.