launch doesent have support for firefox

VERIFIED DUPLICATE of bug 121832

Status

VERIFIED DUPLICATE of bug 121832
15 years ago
4 years ago

People

(Reporter: silentassassinc, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier:  Firefox/0.8

i go to yahoo's launch http://search.launch.yahoo.com/search/lsearch/all?p=duali
 it saids i need latest versin of netscape so i download netscape and i still
cant watch music video on launch.

Reproducible: Always
Steps to Reproduce:
1.go to http://search.launch.yahoo.com/search/lsearch/all?p=duali in firefox
2. click on a music video, thats it
3.

Actual Results:  
error message

Expected Results:  
shown me a music video
-> tech evangelism; and clearing security flag, doesn't sound like this is in
any way security-sensitive
Assignee: rlk → english-us
Group: security
Component: Help → English US
Product: Browser → Tech Evangelism
QA Contact: stolenclover → english-us
Version: Trunk → unspecified

Comment 2

14 years ago
Launch.yahoo.com also doesnt support seamonkey.  i hate having to use IE for
this website!

Comment 3

14 years ago
*** Bug 251445 has been marked as a duplicate of this bug. ***

Comment 4

14 years ago
COnfirming comment #2: Launch is not <orking with Mozilla Suite.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.1) Gecko/20040707
http://launch.yahoo.com/artist/videos.asp?artistID=1021580

Their error:
To use this application with Netscape, you must use a 4.7x or 7.1 version.
Download now.
Please use the following error code when writing to Yahoo! Help. (Error Code: 12)

Comment 5

14 years ago
Here is a copy of the message received in the launch pop-up, having resolved the
pop-up issue...:

To use this application with Netscape, you must use a 4.7x or 7.1 version.
Download now.

Please use the following error code when writing to Yahoo! Help. (Error Code: 12)

*** This bug has been marked as a duplicate of 121832 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.