Problem with right spacing

RESOLVED DUPLICATE of bug 237366

Status

()

Core
Layout: Tables
RESOLVED DUPLICATE of bug 237366
14 years ago
14 years ago

People

(Reporter: Besim Karadeniz, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.6) Gecko/20040113

I've a strange problem with the right spacing. If you visit the page the content
is in the middle. Left and right of this text there is an spacing of 10 px,
formatted with css.

If I load the page, sometimes the right spacing is moved more space right as
defined down the lycos-banner. If I reload again, the page will often look fine.
I've reproduced this problem on Mozilla 1.6 on WinXP and Mozilla 1.7rc1 on
Linux. Could anybody reproduce it too?

The page is valid HTML 4.01 Transitional and CSS is valid too. Although the page
looks good at other browser like Opera and IE.

Reproducible: Sometimes
Steps to Reproduce:
1. Visit page at http://www.netplanet.org/www/suchen.shtml
2. If not visible immediately, try to reload.
3. If visible, reload to watch, if the next reload shows the correct version.
(4). I've made a screenshot of this problem:
http://www.netplanet.org/bugzilla/bugzilla.gif

Comment 1

14 years ago
Works for me with WinXp & Mozilla Build 2004061208.

Comment 2

14 years ago
Confirmed with:

Mozilla 1.7rc1
Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.7rc1) Gecko/20040604
I think this bug is fixed by the checkin of the patch for bug 237366.
I can see the bug with:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040605
Firefox/0.8.0+
But I can't see the bug with:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040606
Firefox/0.8.0+
Component: HTML: Parser → Layout: Tables

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 237366 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.