l10n credits.html has some extra code between lines 138 and 167

RESOLVED INVALID

Status

RESOLVED INVALID
14 years ago
2 years ago

People

(Reporter: bugzilla.fr, Assigned: rjkeller)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040608 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040608 Firefox/0.8.0+

credits.html has some  extra code between lines 138 and 167

seems that's there is a copy paste mistake here :)

It's peharps the cause of bug 233518 but I'm not sure, the extra code seems
posterior of this bug (not present in the 0.8 release)

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Assignee)

Comment 1

14 years ago
WORKSFORME while looking at the latest Firefox source code. There is no extra
code between the lines noted.

Reporter: Are you using the latest Firefox release? The current credits.html
source code is here ->
http://lxr.mozilla.org/seamonkey/source/browser/base/locale/credits.html

As you notice, there is no extra code.
Assignee: bugs → rlk
(Reporter)

Comment 2

14 years ago
Ok, just checked. It's ok for me too.
I don't know what's happened...
I was working on the files for translation and I must have made a mistake...
Totally sorry for that.

Ph. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.