Mozilla cannot select item:before and :after {content "...";}

RESOLVED DUPLICATE of bug 12460

Status

()

Core
Layout: Text
RESOLVED DUPLICATE of bug 12460
14 years ago
14 years ago

People

(Reporter: KhanReaper, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.8a1) Gecko/20040520
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.8a1) Gecko/20040520

While selecting text on the page http://www.wherearethewmd.org, Mozilla cannot
select the “ and ”s that encapsulate the quotations in the
caption boxes.

Reproducible: Always
Steps to Reproduce:
1. With the mouse, attempt to select the text in the caption box that contains
Paul Wolfowitz's head.
2. Note that the &ldquo and ” will not be highlighted.
3. Copy the text.
4. Paste it into a text editor

Actual Results:  
1. Quotation marks will not be highlighted.
2. Quotation marks will not be copied.

Expected Results:  
1. Mozilla should highlight the “ and ”s.
2. Mozilla should copy them into the copy buffer.

Examine the CSS file for more information:
http://www.wherearethewmd.org/var/global.css

*** This bug has been marked as a duplicate of 12460 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.