net banking software say that java is not supported by my browser

NEW
Unassigned

Status

()

Core
DOM
14 years ago
8 years ago

People

(Reporter: Marco Dujardin, Unassigned)

Tracking

1.7 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040608
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040608

When i try to use mozilla1.7 with the net banking software of dexia  i ahave a
lmessage that java language is not supported by my browser so i have to return
to 1.6 that i use before without any trouble with the same net banking software 

Reproducible: Always
Steps to Reproduce:
1.go to dexia url
2.clik on net banking démarrer
3.message arrive 

Actual Results:  
message that java is not supported by the browser

Expected Results:  
be recognized like mozilla 1.6

Comment 1

14 years ago
The bug has nothing to do with Rhino
Component: Core → DOM
Product: Rhino → Browser
Version: other → Trunk

Updated

14 years ago
Assignee: igor → general
QA Contact: pschwartau → ian
Version: Trunk → 1.7 Branch
Assignee: general → nobody
QA Contact: ian → general
You need to log in before you can comment on or make changes to this bug.