This message occurs...Flash 4 is required to view this page correctly.

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
15 years ago
4 years ago

People

(Reporter: topc_ornot2pc, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040608
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040608

Problem occurs running Mozilla 1.6 or 1.7.  Flash 7 and Shockwave 10 are
installed and are the current versions.  This does not occur in IE. Under Help,
Plug-In's it lists these as being installed.  What's the fix?  I don't want to
use IE anymore. Thanx,   topc_ornot2pc@hotmail.com   LIBRETTO MASTER

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
just go to the web site indicated.
Actual Results:  
Flash 4 is required to view this page correctly.
It takes under two minutes to download on a 28.8 modem.
Please go to Macromedia's Website to download it.
We promise you won't regret it.

Expected Results:  
it did the install but MOZILLA is having a problem contending with this site. I
would expect the same from www.nasa.gov
Nothing to do with Bugzilla...
Assignee: zach → english-us
Component: Testing Suite → English US
Product: Bugzilla → Tech Evangelism
QA Contact: mattyt-bugzilla → english-us
Looked at the javascript on the site...

If you have IE 4 or newer, it assumes you have Flash.
If you have Netscape or anything that claims to be compatible with Netscape
(i.e. Mozilla), it walks the plugin list specifically looking for "Flash 4".  If
you have a version of Flash newer than 4 it complains.

So basically, the website is broken.  Complaint to the webmaster would be in order.
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061201 Minefield/3.0a1 - Build ID: 2006120104 / Shockwave Flash 9.0 r28
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.