Thunderbird thinks URLs are files to be downloaded

RESOLVED DUPLICATE of bug 239965

Status

RESOLVED DUPLICATE of bug 239965
15 years ago
15 years ago

People

(Reporter: cefrodrigues, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040608 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040608 Firefox/0.8.0+

When I click on a URL inside a mail message, Firefox 0.9rc (my default browser)
opens that URL, but I also get a "Opening" window, asking what to do with the
file, which I have to "Cancel" every time. If I select "Open with FirefoxHTML
(default)" another window opens. If I select the "Do this automatically for
files like this from now on" checkbox, clicking on a link opens 2 firefox windows.

Reproducible: Always
Steps to Reproduce:
1.Open a mail message which contains a URL
2.Click on the URL

Actual Results:  
A "opening" dialog and a firefox window with the contents of that URL pop up.

Expected Results:  
Only the Firefox window should appear.
(Assignee)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 239965 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
I see some relation to bug #239965, however, how is it a duplicate? Firefox _is_
my default browser. I set it inside Firefox and from "Program Acess and
Defaults", and  I get both a spurious open dialog and a pretty normal Firefox
window with the link opened.
You need to log in before you can comment on or make changes to this bug.