viewer Crashes when loading the JavaScript Console

VERIFIED DUPLICATE of bug 2402

Status

()

Core
JavaScript Engine
P5
major
VERIFIED DUPLICATE of bug 2402
19 years ago
11 years ago

People

(Reporter: CFerra2385, Assigned: John Bandhauer)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
1. Open the tools menu
2. Select the JavaScript console
when the java console is opened up Viewer.exe gets a general protection fault.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 2402 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
Component: JavaScript Debugger → JavaScript

Comment 2

19 years ago
This JavaScript Debugger component is going to be deleted from Bugzilla per
clayton's request. Moving bug to Javascript and marking Verified so we do not
lose bug.

Comment 3

19 years ago
Javacsript component begin retired.  Moving this bug to Javascript Engine.

Updated

11 years ago
URL: any
You need to log in before you can comment on or make changes to this bug.