[PP] Linux - Can't delete profiles

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: cpratt, Assigned: bugs)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Build ID: 2000012108
Platform: Linux only; works okay on Win32

To reproduce:
- Start ./mozilla -installer
- Select an available profile
- Click Delete

Result: At the very first time the application is launched, this will hang the 
app. After the first launch, it works correctly. (You may need to go back to a 
previous build, create two profiles, and then download/install the new build to 
see this. This may also be why it worked okay for me on Win32, or perhaps not. 
It could also be an irreproducible fluke.)

Comment 1

19 years ago
What showed up in your console window just prior to the hang?
(Reporter)

Comment 2

19 years ago
This is what was there:

title string = [Select User Profile]
WEBSHELL+ =2
title string = [Delete Profile]

It hung after that point.

Comment 3

19 years ago
Chris, 

after deleting profile, try to select another profile and start.  I think after 
deletion, nothing is selected and hang is wait for a select.  I can reproduce 
your steps- did you have any profiles left to select?

Grace

Comment 4

19 years ago
Ben, this looks frontend.  If not, please send it back.
Assignee: selmer → ben
Component: Profile Manager BackEnd → Profile Manager FrontEnd
(Reporter)

Comment 5

19 years ago
After deleting the profile, none of the buttons in the UI would work. I couldn't
select a profile, much less start with it. I haven't been able to reproduce this
a second time so I'm thinking it's a WFM unless gbush finds something else
out... thanks.

Comment 6

19 years ago
I cannot reproduce, tried deleting, leaving files, deleting files, deleting all 
profiles.   I always get option to select, create new...etc.

I tried creating 2 profiles with yesterdays build etc and can always 'select and 
launch'....fluke?
(Reporter)

Comment 7

19 years ago
Fluke. gbush, care to mark verified? Thanks!
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 8

19 years ago
ok
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.