In mozilla 1.6 afp (Apple File Protocal) hyperlinks worked fine. In mozilla 1.7 rc3 the afp hyperlinks don't work.

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
15 years ago
2 years ago

People

(Reporter: wvd, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/1.7 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7rc3)

In mozilla 1.6 I made hyperlinks to make lauching my server easier.
eg:  afp://10.175.25.1  it worked fine everytime I click them the server is
found and precents the server username, passwork dialog for logging on to the
server.

In mozilla 1.7 rc3 these afp hyperlinks don't work anymore.
All I get is the hyperlinks that look like they have been dimmed out and when
you move mouse cursor over them they highlight but don't allow me to click on
them. As though they are not proper links.

Reproducible: Always
Steps to Reproduce:
1. Make a html page with a hyperlink to a valid Apple OS X ip address
afp://10.175.25.1
2. Browse page in browser and you'll see the problem.


Actual Results:  
results are that you cannot click on links they only highlight when mouse moves
over them and dim if mouse is not over hyperlink.

Expected Results:  
Max OS X should find computer and produce a login dialog box for your username
and password.

Comment 1

15 years ago
this change was intentional, unfortunately i can find absolutely no
documentation about it, and i'm supposed to be able to.
Assignee: general → dveditz
Component: Browser-General → File Handling

Updated

15 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: general → file-handling
Assignee: dveditz → nobody
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.