[dogfood] changing font dpi setting makes font size irreparably illegible

VERIFIED DUPLICATE of bug 24830

Status

P1
normal
VERIFIED DUPLICATE of bug 24830
19 years ago
14 years ago

People

(Reporter: german, Assigned: matt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+])

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
I fiddled with my font settings once, changing them from 96 dpi in prefs to 72
dpi. As a result, the font display became very small, and now no matter what
value enter, it stays that small. This is bad, since it renders pages
unreadible. Also any ender widget now renders very small (see screenshot attached)
(Reporter)

Comment 1

19 years ago
Created attachment 4427 [details]
screenshot shwoing the fonts I get with any setting on win98

Comment 2

19 years ago
Putting on pdt+ radar.
Whiteboard: [PDT+]

Comment 3

19 years ago
Matt, is this something McAfee can fix instead of you?
Priority: P3 → P1
Target Milestone: M14

Comment 4

19 years ago
This is the same bug as #24343.  Even a restart doesn't fix this problem. I had
to delete everything under /mozProfile for it to start rendering the fonts
correctly again.
thats cos the pref is set. you need to physically remove it from the prefs file 
to get rid of the small font. the pref to look for is 
"browser.screen_resolution"
this looks like a dup of 24830, which [in spite of this later bug #] seems to be
the source of this particular issue. 24830 has also been labelled as dogfood and
is on the PDT+ and beta1 radars.

if this is a separate issue, do reopen with a description as to why. :-)

*** This bug has been marked as a duplicate of 24830 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 7

19 years ago
Yes the reason is not that you screwed up screen_resolution, because the Prefs
UI doesn't change *that* when you hit OK.  But it does change the default font
size to 8pt which is not right.  Verified duplicate.
Status: RESOLVED → VERIFIED

Comment 8

19 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.