If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Download Manager Shortcut - Wrong value given in help and documentation

RESOLVED FIXED

Status

Firefox Graveyard
Help Documentation
RESOLVED FIXED
14 years ago
a year ago

People

(Reporter: Hari Kumar G, Assigned: R.J. Keller)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040609 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040609 Firefox/0.8.0+

The keyboard shortcut for opening Download Manager in Firefox 0.9 is Ctrl + Y. 
But the same is referred as Ctrl + E in the online documentation and Help
Manual.  I believe earlier it was Ctrl + E.  This may be corrected.  Now the
menu item for downloads also refer to Ctrl + Y as the shortcut.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Updated

14 years ago
Assignee: download-manager → bugs
Component: Download Manager → Help Documentation
Product: Browser → Firefox
QA Contact: firefox.help-documentation
Version: Trunk → unspecified
(Assignee)

Comment 1

14 years ago
Confirming. I'll fix this soon.
Assignee: bugs → rlk
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

14 years ago
Fix checked in on Firefox Help Trunk and on the primary Firefox trunk.

I don't think aviary branch is used anymore, but if I'm wrong, post a comment
and i'll fix it on that branch.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
(Assignee)

Comment 3

14 years ago
*** Bug 246284 has been marked as a duplicate of this bug. ***
yes, we're still using aviary branch

1.0 will ship from the aviary branch (and any subsequent 1.x releases) so we'll
be checking in on branch and trunk for a considerable amount of time yet.
(Assignee)

Comment 5

14 years ago
Fix checked in on the aviary branch. Thanks for that info, mconnor! I wasn't
sure if we're using it for 0.9 or through 1.0.
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.