Close down using xremote

RESOLVED DUPLICATE of bug 81324

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 81324
14 years ago
14 years ago

People

(Reporter: Johan Vromans, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040608 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040608 Firefox/0.8.0+

With the 1.0 release so near, it is a pity to find that there is still no way to
force a normal close of FireFox (ThunderBird, Mozilla) using the
mozilla-xremote-client. Please consider adding the few necessary lines of code
for the 1.0 release.

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago
This request is covered in that bug.

*** This bug has been marked as a duplicate of 81324 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.