unable to login to certain websites

RESOLVED DUPLICATE of bug 245937

Status

()

--
major
RESOLVED DUPLICATE of bug 245937
15 years ago
10 years ago

People

(Reporter: martin, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040613 Firefox/0.8.0+

i am unable to submit login forms on some websites.
so far, ive found it doesnt work on: amazon.com/.co.uk mozillazine, 4rthur.com

strangest part is that i can submit the form when the fields are empty, but not 
when they have text in them 

Reproducible: Always
Steps to Reproduce:
1.go to website
2.attempt to login
3.form does not submit when image/button is clicked

Actual Results:  
form does not submit

Expected Results:  
form should have submitted, and logged me in

this happens on both my home and work pc in the same manner

Comment 1

15 years ago
probably a duplicate of bug 245937

did this start happening when you installed a new build? did you use a clean
profile?

try moving signons.txt out of your profile folder (or renaming it) and see if
that helps.

Comment 2

15 years ago
Bug 245937 has much more information.

*** This bug has been marked as a duplicate of 245937 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.