Status

()

Core
Selection
RESOLVED DUPLICATE of bug 246213
14 years ago
14 years ago

People

(Reporter: Steve Gargini, Unassigned)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a2) Gecko/20040614
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a2) Gecko/20040614

http://www.trollville.org/
 Background completely missing
  http://mysite.freeserve.com/stevegargini/ie6_scr.jpg  
  http://mysite.freeserve.com/stevegargini/moz_scr.jpg  
  Please compare these two screen images - ie6 is ie6  moz is moz
   Hope this helps.

Reproducible: Always
Steps to Reproduce:
1.  http://www.trollville.org/
should have a colored background
2.
3.

Actual Results:  
no background

Expected Results:  
displayed a background

background of the site is completely missing - looks absolutely terrible.
  Updated with last nights mozilla update.

Comment 1

14 years ago
Seems current trunk nightlies are broken on Win98 since BuildID 2004060908,
but Mozilla 1.7 and Firefox 0.9 branch nightlies are working.

I can´t access the URLs where you posted your screenshots, get a 404.

Seems to be a dupe of Bug 246213 Color missing from stock quote entries.
Feel free to reopen, if that´s not the case.


*** This bug has been marked as a duplicate of 246213 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: no background color → no background color
You need to log in before you can comment on or make changes to this bug.