If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Open in tabs kills existing tabs

VERIFIED DUPLICATE of bug 216346

Status

()

Firefox
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 216346
14 years ago
11 years ago

People

(Reporter: Tom Graham, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
The 0.9 release has a regression with the way it deals with the 'open in tabs'
option (i can't find a previous bug for this). If a user has a number of tabs
open, decided to go to bookmarks > xyz > long list of bookmarks and click 'open
in tabs', the existing tabs open would be replaced with the new tabs (the new
bookmarks load inside the existing windows). 

What should have happened is the existing tabs should have been left, and the
new ones opened in new tabs. This is a regression and had already been fixed
somewhere. 

Reproduce : 
1. Open up a few tabs.
2. Go to bookmarks menu, click open in tabs on any sub menu
3. Watch your tabs load with the new tabs

What should have happened...:
1. Open a few tabs
2. Click open in tabs, and watch them load in new tabs, leaving the old ones be.

Comment 1

14 years ago
Same as Bug 216346, change the pref mentioned in bug 216346 comment 1. So this
is INVALID?
(Reporter)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 216346 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Comment 3

12 years ago
This bug is CRITICAL! - users loose their data.
Bug exists very long time (from v0.9 as I remember), but nobody bothers about
that :(
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.