When changing the theme, all tabs are cleared and uncloseable

RESOLVED DUPLICATE of bug 245327

Status

()

RESOLVED DUPLICATE of bug 245327
14 years ago
10 years ago

People

(Reporter: Jojo12a, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

If I change the theme, it doesn't matter which, all tabs are cleared and can't
be closed. Thus, the browser has to be restarted.

Reproducible: Always
Steps to Reproduce:
1. Install more than one theme
2. Open 3 Tabs
3. Open the Dialog "Tools -> Themes"
4. Change the Theme

Actual Results:  
The toolbars and icons changed properly, but all opened tabs lost their content
and couldn't be closed any more.

Expected Results:  
It should have changed the toolbars and icons and what more the theme includes,
and nothing more

I were changing between the standard theme and Qute 2.1.1 from
update.mozilla.org, but all other changes on the themes dit the same as well.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 245327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.