Closed Bug 246809 Opened 16 years ago Closed 16 years ago

Cache location

Categories

(Toolkit :: Startup and Profile System, defect)

x86
Windows 2000
defect
Not set
trivial

Tracking

()

VERIFIED DUPLICATE of bug 74085

People

(Reporter: tvdham, Assigned: benjamin)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

Mozilla and Firefox currently saves the webcache at the location simular to:
C:\Documents and Settings\Username\Application 
Data\Mozilla\Firefox\Profiles\default.hf4\Cache

Better would be the path:
C:\Documents and Settings\username\Local Settings\Application 
Data\Mozilla\Firefox\Profiles\default.hf4\Cache

In the current setup, the cache will be copied to the server when using roaming 
profiles in Windows NT/2000/XP. When using the Local Settings/Application Data 
folder these files won't be included in the roaming profile, but just stays on 
that single machine.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Reporter, please search first before you file a bug.

*** This bug has been marked as a duplicate of 74085 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
V/dupe.
Status: RESOLVED → VERIFIED
QA Contact: bsmedberg → benc
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.