address bar does not change when switching tabs, stays same URL

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Robin Monks, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

If I have a couple tabs open and then open a new tab, type in a URL and go back
to another tab, the URL for that tab does not diaplay.  Only the URL for the
news tab will display.

Reproducible: Always
Steps to Reproduce:
1.Open Firefox
2.Type mozilla.org in address bar, press enter
3.Press Ctrl-t and type mozdev.org for second tab, press enter
4.Press Ctrl-t and type yahoo.com, (press enter)
5. Go back to the first tab, URL won't show.

Actual Results:  
The URL didn't change to the displayed bage

Expected Results:  
Show the URL for the displayed page.

Comment 1

14 years ago
Was this a clean install of 0.9? Did you use a new profile? Did you (or do you)
have any extensions installed?

thanks
(Reporter)

Comment 2

14 years ago
No, it was an upgrade from 0.9RC and also the same (Dafault) user. 

Extensions:
cuneAform
Show old Extensions
GoogleBar
ChatZilla

Strangely, a restart of the computer fixes this problem.  I can not reproduce it
now.  Perhaps that was due to an error in updating the old profile?

Comment 3

14 years ago
Yeah, I'd guess it's something with the old profile or the older extensions.

As long as it works now anyway...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.