Themes "More Info" page displays extensions menu / categories

RESOLVED FIXED

Status

RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: cso, Assigned: wolf)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

This gets confusing... curently I go to the URL in the titlebar, I see the Qute
page (which is a theme). The list of categories on the left is extensions.
However, the links do work. But then the URL becomes
/themes/showlist.php?type=E&application=firefox... which is confusing to the
user (or at least to me!)

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
Actually, if you follow this path and find an Extension Group with more than 5
items, the page nagivation (to Page 2 for example) breaks. I tried it with
Tabbed Browser.

Comment 2

15 years ago
There are supposed to be theme categories.
(Reporter)

Comment 3

15 years ago
(In reply to comment #2)
> There are supposed to be theme categories.

I'm sure there are - but is
 Blogging
 Bookmarks
 Chat
 Configuration
 Developer Tools

really Theme Categories? The problem is not that there are no categories, but
that they are the *extension* categories.
(Assignee)

Comment 4

15 years ago
Confirming.
Looks like the theme moreinfo page thinks it's in extensions. oops.

Confirming the Bug in comment 1 too.
Assignee: nobody → psychoticwolf
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 5

15 years ago
This was fixed with a couple of other bugs just now... I'm resolving as fixed,
if this still occurs, reopen the bug.

Thanks. 
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
(Assignee)

Updated

14 years ago
Component: Update → Web Site
Product: mozilla.org → Update
Version: other → unspecified
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.