Sidebar items overlap with large font

VERIFIED FIXED

Status

www.mozilla.org
General
--
trivial
VERIFIED FIXED
14 years ago
6 years ago

People

(Reporter: Samuli Kärkkäinen, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8

If large font is used, items in the sidebar overlap. This is apparently because
http://www.mozilla.org/products/firefox/local.css has definitions

#sidebar {
  width: 190px;
}

#sidebar li {
  height: 1.7em;
}

Possible fixes might include

- giving width in em units
- using min-width instead of width
- giving li elements suitable margin or padding instead of height


Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago
*** Bug 247244 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
Confirming:

Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

14 years ago
actually, it should be line-height
fixed.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Updated

14 years ago
Status: RESOLVED → VERIFIED
--> Websites :: www.mozilla.com so timeless can close out Firefox :: Product Site.
Component: Product Site → www.mozilla.com
Product: Firefox → Websites
QA Contact: www-mozilla-com
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.