sporadical problems with clear buttons that change not to disabled

RESOLVED DUPLICATE of bug 203528

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 203528
14 years ago
12 years ago

People

(Reporter: Norbert, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.6) Gecko/20040206 Firefox/0.8

After using FireFox a long time I can often see the following problem:

After clicking the button to delete the cache, the button does not get disabled.
This problem is sporadical, but it DOES exist.

Just click this button after a long Firefox session where you have surfed to
many webpages with different tabs...

I hope someone else can reproduce this. I can see this problem on both PCs i have.
(Found in Windows, not tested with Linux)


You may also have a look at bug 222847. But note that this is not duplicate of
bug 222847. But it's a similar problem.

Reproducible: Always
Steps to Reproduce:
how is this not a duplicate?  what entries are in your cache that aren't being
cleared? (use about:cache in the URL bar to see)

(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> how is this not a duplicate?  what entries are in your cache that aren't being
> cleared? (use about:cache in the URL bar to see)
> 
> 

It's not a duplicate because here I describe the sproradical problem that
_sometimes_ the cache button does not change to disabled after pressing it,
while the other bug describes the problem that the cache button is _always_
enabled again after _re-opening_ the options window.
(Reporter)

Comment 3

14 years ago
(In reply to comment #1)
what entries are in your cache that aren't being
> cleared? (use about:cache in the URL bar to see)
> 
> 

I don't know if this affects the clear process of the cache. But I see that the
button sometimes does not change to diabled after clicking it.
like I said, please check about:cache and see what is listed there after doing
the clear cache operation.
(Reporter)

Comment 5

14 years ago
I found that "about:cache" does not work (document body remains white) if the
here described problem happens.
I have to restart Firefox to make "about:cache" working again.

Then it looks like the deleting progress has not been affected. I see the
chrome:// entires and the google icon file of the search bar...
(Reporter)

Comment 6

14 years ago
(In reply to comment #5)
typing error:
"entires"->"entries"
(Reporter)

Comment 7

14 years ago
Another similar problem:

After clicking "Clear All", the Clear-buttons of "Cookies" and "Saved Passwords"
have not changed to disabled. After I have clicked them separately, they have
changed to disabled.
(But the cache buttons still was enabled after clicking it, as already described
above ...)
Summary: sporadical problem: after pressing the button to delete the cache after using Firefox much, this button often is not disabled → 2 sporadical problems
(Reporter)

Updated

14 years ago
Summary: 2 sporadical problems → sporadical problems with clear buttons that change not to disabled
(Reporter)

Comment 8

14 years ago
Another problem:

I have disabled the checkbox
"Save information I enter in web page forms and the Search Bar".

But nevertheless sometimes if I open the options window, the "Clear"-button of
"Saved Form Information"
is enabled.

I'm not sure, but I think it happens after I have adopted new passwords to the
password list. (I have enabled "Remember Passwords".)

So there seem to be some kind of interference between
"Save information I enter in web page forms and the Search Bar"
and
"Remember Passwords".

Comment 9

14 years ago
Can I suggest you retry this with 1.0PR?

*** This bug has been marked as a duplicate of 203528 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.