If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Application Error on first time running mozilla.exe

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
blocker
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: Grey_Poopon, Assigned: leger)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Attempt to create new profile (for first time running mozilla) gives Application error.  Text follows:

The exception Floating-point invalid operation,
(0xc0000090) occurred in the application at location 0x7800256a


If there is something that needs to be done for installation besides unzipping and preserving directory structure, please inform.

Comment 1

18 years ago
everhart, can you tell us on which build you are seeing this.
(Reporter)

Comment 2

18 years ago
I encountered this on the nightly build that was available today, but I also
remember encountering it when I tried the M-12 build.  I believe I've seen some
references to something similar in the mozillazine discussions.
(Assignee)

Comment 3

18 years ago
Assigning all open "nobody@mozilla.org" bugs to "leger@netscape.com" to weed 
thru.
Assignee: nobody → leger

Comment 4

18 years ago
everhart, are you still seeing this?  Have you deleted your mozregistry.dat file 
as well as any previous user directories.  This is currently working for me on 
NT.  Have you tried the M13 release build?

Comment 5

18 years ago
everhart@op.net: 

Can you give us exact steps to reproduce the crash?  See 
http://www.mozilla.org/quality/bug-writing-guidelines.html for the kind of 
information that is helpful.

There have been lots of changes to the profile manager since you filed this bug.  
it would be great if you could download a newer build (M13 or a recent nightly 
build) and let us know if you can reproduce the problem.  

Please reopen this bug if you are able to reproduce the bug and can give us 
steps to reproduce the bug.  It would be great if you could also use those steps 
to try to reproduce the crash on a recent build of mozilla.  
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 6

18 years ago
marking verified works for me as everhart@op.net has not responded.
reopend if still fails with current build.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.