alert dialogs bring window forefront, but not right tab

RESOLVED DUPLICATE of bug 246948

Status

SeaMonkey
Tabbed Browser
RESOLVED DUPLICATE of bug 246948
14 years ago
10 years ago

People

(Reporter: Lloyd Wood, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
I have multiple windows with multiple tabs open, including a session at
http://www.chatzy.com/
which issues 'this session is idle. Continue?' alerts every ten minutes or so.

On each alert, the window containing the Chatzy tab is brought to the front.
However, the Chatzy tab that spawned the alert is _not_ brought to the front.

It would imo be better to also bring the right tab to the front, or better to
not pre-empt the user window placement in any way. This middle approach is the
most irritating of the three; gives you an unfamiliar tab and window, and then
you have to backtrack to where you were.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 246948 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.