throbber does not direct to mozilla.org

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: erratico, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9

When the "throbber" in the upper-right corner of the Firefox GUI is
left-clicked, the browser is not directed to the mozilla.org website.  The icon
moves as expected, but that's all.

Reproducible: Always
Steps to Reproduce:
1. left-click on the throbber icon
2. 
3.

Actual Results:  
The throbber icon moves as expected.

Expected Results:  
Firefox should have taken the action of directing itself to a webpage under
http://www.mozilla.org .

Comment 1

15 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

Me too.

So i try to follow tip on http://texturizer.net/firefox/ and i changed my
C:\WINDOWS\Application Data\Phoenix\Profiles\fmf\b2dcab9h.slt\user.js adding
following lines:

// Click on throbber to go to Mozilla.org: 
user_pref("browser.throbber.url", "http://texturizer.net/firefox/");

But it doesn't work yet.


Reproducible: Always
Steps to Reproduce:
1. left-click on the throbber icon
2. 
3.

Actual Results:  
The throbber icon moves as expected.

Expected Results:  
Firefox should have taken the action of directing itself to a webpage under
http://texturizer.net/firefox/

Comment 2

15 years ago
Is it meant to do anything, what is in there by default is
chrome://browser-region/locale/region.properties

if you change the prefrence to something else it works
(type about:config into url bar and you can edit it there)

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040608 Firefox/0.8.0+

? WONTFIX 
I changed my locale to GB and the throbber went dead, so it does look to be
locale-related. (I'm on WinXP, so the OS should be All.)

But, changing the locale doesn't affect things such as "Get New Extensions" so I
don't see why it should affect the throbber.

Even when the throbber leads nowhere, the tooltip "Go to the Firefox home page"
still appears - I'd expect that to be "kept with" the throbber URL (i.e. when
one changes, the other changes).

I think *something* needs to be altered to prevent this... but I have no
suggestions (helpful, eh?) - presumably we want to keep localisability.

Comment 4

15 years ago
*** Bug 247266 has been marked as a duplicate of this bug. ***

Comment 5

15 years ago
Does a clean profile clear this up?
OS: Linux → All

Comment 6

15 years ago
For me , even whith nothing under the directory
mozilla/firefox (under linux ) I've got the bug

Comment 7

15 years ago
I experienced this bug under 0.9 Linux, but it is not present under 0.9.1 Linux.

Can the reporter(s) confirm it is still around after upgrading?
(Reporter)

Comment 8

15 years ago
This appears to be resolved in firefox-0.9.1-i686-linux-gtk2+xft.

Comment 9

15 years ago
WFM here with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7)
Gecko/20040714 Firefox/0.9.1+
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.