Closed Bug 246987 Opened 20 years ago Closed 20 years ago

Browser crashes when opening web page

Categories

(SeaMonkey :: General, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 247542

People

(Reporter: smilie, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a2) Gecko/20040615
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a2) Gecko/20040615

This has been happening most of the time on Wired's news page.  When they modify
the page it may start to work, until the next time they modify the page (which
is pretty regular.)

Reproducible: Sometimes
Steps to Reproduce:
1.open http;//www.wired.com/news
2.the browser may (if it does it the first time it will keep working until they
change the page) quit before the page displays.
3.

Actual Results:  
The Apple reporting tools came up and I sent a report to Apple.

Expected Results:  
Displayed the page.

The 10May04 build did not show this problem, unless it is a web page issue that
appeared on 4Jun04 (when I down loaded and installed a new build.)
I tested the same page with Mozilla 1.8a (build date 10May04) and it came up.
I then went to the page with Mozilla 1.8a2 (Mozilla/5.0 (Macintosh; U; PPC Mac
OS X Mach-O; en-US; rv:1.8a2) Gecko/20040615) and it opened the web page
(probably from cache) and then crashed.

*** This bug has been marked as a duplicate of 247542 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.